Dear Working Group,
The WG co-Chairs Tomasz Miksa, Peter Neish and I are pleased to announce the official release of version 1.0 of the RDA DMP Common Standard.
The 'canonical' URL for this release is:
Here you will find the full documentation and other, supporting, resources.
At the bottom of this email message I have included a list of the changes made since the Helsinki RDA Plenary, including some minor changes made since my previous message on the 15th November.
Many thanks to all of those who have contributed to this work - this has been a great community effort!
On behalf of the WG Co-chairs: Tomasz Miksa, Peter Neish & Paul Walk
Founder and Director, Antleaf Ltd
Antleaf provides Management Services to DCMI
# Changes made in response to feedback from RDA Plenary 14 (Helsinki)
There have been some minor structural changes, and several name-changes to improve the naming consistency.
## Expressing identifiers consistently
Seven properties have been altered to each contain the following sub-property pair:
The properties which now contain these identifier/type pairs are:
1. `contact_id` under `contact`
2. `contributor_id` under `contributor`
3. `dmp_id` under `dmp`
4. `dataset_id` under `dataset`
5. `metadata_standard_id` under `metadata`
6. `funder_id` under `funding`
7. `grant_id` under `funding`
## The `technical_resources` property
This no longer uses the `identifier/identifier_type` pattern. Instead it just has a `name` and a `description`, both of which are `strings`.
## Renamed properties
* `dm_staff` renamed to `dm_contributor`
* `staff_id` renamed to `contributor_id`
* `staff_name` renamed to `name`
* `mbox` under `contributor` renamed to `mbox`
* `contributor_type` renamed to `role`
* `dm_contributor` to `contributor`
* `available_till` in `distribution` to `available_until`
## Data type changes
* `type` in `dataset` has been changed from a controlled vocabulary to a free `string` property because we have been unable to identify a suitable vocabulary to constrain this property
* the cardinality of `type` in `dataset` has been relaxed to `0..1`
## Host storage type
* `storage_type` in `host` has been changed from a controlled vocabulary to a free `string` property because we have been unable to identify a suitable vocabulary to constrain this property.
# Changes made since 2019-11-15
* the property `role` in `contrubutor` has been changed to a `string` value, and it's cardinality been changed from `1` to `1..n`
* the value `email` has been removed from the list of allowed identifier types for both `contact` and `contributor`
RDA DMP Common Standard version 1.0 released!
You are here
Dear Working Group,